
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.communitynews.org/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jeff fisher, jimmy hines, sean smith, robbinsville, dan donigan, ryan jacobs, justin parisi, robbinsville high school" />
<meta name="news_keywords" content="jeff fisher, jimmy hines, sean smith, robbinsville, dan donigan, ryan jacobs, justin parisi, robbinsville high school" />
<meta name="description" content="Jeff Fisher had no intentions on holding back his sentiments about junior center-back Sean Smith." />
<meta name="author" content="Rich Fisher" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?crop=262%2C262%2C523%2C2&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Junior helped lead RHS boys&rsquo; soccer to a winning record" />
<meta property="og:description" content="Jeff Fisher had no intentions on holding back his sentiments about junior center-back Sean Smith." />
<meta property="og:site_name" content="Community News" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="534567426662794" />
<meta property="article:publisher" content="https://www.facebook.com/CommunityNewsService" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?crop=443%2C233%2C433%2C16&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mercerspace" />
<meta name="twitter:image:alt" content="Sean smith" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fjalla+One&amp;family=Martel+Sans:wght@400;700&amp;family=Martel:wght@400;700&amp;family=Fenix&amp;family=Viga&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rich Fisher","presentation":null,"start_hour":"10","id":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a","app":"editorial","ga_page":"\/news\/sports\/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-41163542-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16227/cc.js?ns=_cc16227" id="LOTCC_16227"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16227.add('tp', 'TNNW');
		_cc16227.add('act', ' User Login');
		_cc16227.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16227.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jeff fisher","jimmy hines","sean smith","robbinsville","dan donigan","ryan jacobs","justin parisi","robbinsville high school"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/news/sports';
            
                gptAdSlots['ad-1028142'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1028142').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028142'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1028140'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1028140').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028140'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028144'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028144').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028144'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028145'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1028145').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028145'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028149'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1028149').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028149'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1028148'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1028148').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028148'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1078398'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1078398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1078398'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1028147'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1028147').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028147'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Junior helped lead RHS boys’ soccer to a winning record | Sports | communitynews.org</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #263690; color: #F1F1F1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #FFF; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #595759; }#site-header-container{ border-bottom: 3px solid #595759; }#site-footer-container{ border-top: 3px solid #595759; } .tnt-bg-accent { background-color: #595759; } a .tnt-caret-down { color: #595759; } .block-title .block-title-inner { border-color: #595759; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #595759; } .form-control:focus { border-bottom-color: #595759; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Fonts -- Edit these fonts to suit the site design. */ body { font-family: 'Martel'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6, #navbar-collapse, #topbar-col-one-nav_menu, .tnt-section-tag, .tnt-flag-tag { font-family: 'Fjalla One'; font-weight: 400; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ /* START OF TOP BAR */ #site-top-nav-container, #site-top-nav {margin-top: 5px;} #site-header-container { border-bottom: none; } #site-navbar-container, #main-navigation { border-top:none; border-bottom: 1px solid #000; } @media (max-width: 992px) { #site-navbar-container, #main-navigation { border-top: 1px solid #000 !important; border-bottom: 1px solid #000 !important; } } .navbar-brand { padding-top: 10px; } .offcanvas-drawer .navbar-nav .panel-title a { font-family: 'Fjalla One'; letter-spacing: 0.75px; } /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; padding: 10px 14px; } #main-nav_menu { margin-top: 5px; } @media (max-width: 1173px) and (min-width: 992px) { #site-navbar-container .navbar-static .navbar-nav>li>a { padding: 10px 7px; font-size: 13px; } } .navbar-default .navbar-nav>li>a { font-weight: 400; } /* START OF MOBILE NAVIGATION */ @media (max-width: 992px) { #site-navbar-container, #main-navigation { background-color: #FFF; border-bottom: 2px solid #263690; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; padding: 10px 14px; margin-top: 5px; } .navbar-toggle .icon-bar { background-color: #263690 !important; } } /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* adding the word share in front of block share buttons */ .card-social:before { content: 'Share:'; float: left; display: inline; margin-top: 5px; margin-right: 5px; } .card .card-social { float: left; margin-left: 0; width: 140px; } /* changing link colors when hovered */ a:hover { color: #263690; text-decoration: none; } .card.light a:hover { color: #000; text-decoration: none; } /* changing flab label background */ .card.light .label-flag { background-color: rgba(0,0,0,0.3); } /* centered block title with line on either side of it */ .textCentered .card-body,.photo-carousel .caption-container/*,.block-title*/{text-align:center} .block-title-inner{position:relative;top:2.5rem;background:#fff;padding:10px!important;padding-left: 0 !important;} .block-title{border-bottom:2px solid #000;position:relative;top:-2rem;text-transform:uppercase} .block-title .block-title-inner{border-color:transparent} /* changing per block */ .block-title.title-1028139 {border-bottom: 4px solid #FFF;} .light .block-title-inner{background:#000} .light .block-title{border-bottom:2px solid #FFF} #site-footer .block-title-inner{background:#263690} #block-1027997 .block-title {top: initial;text-align: left;} /* heavier block titles */ .follow-links-1028026 ul li svg {margin-top: 5px;} .block-title h3 { font-weight: 700; } .credit { display: none !important; } /* END OF BLOCKS */ /* Place site-wide CSS here */ #site-navbar-container .navbar-static .navbar-nav>li>a { padding: 10px 7px; font-size: 17px; } .navbar-toggle .icon-bar { background-color: #000 !important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.communitynews.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Junior helped lead RHS boys’ soccer to a winning record | Sports | communitynews.org" href="http://www.communitynews.org/search/?f=rss&amp;t=article&amp;c=news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a  section-news section-sports type-article infinity-disabled" data-authors='["RichFisher"]' data-path="/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.communitynews.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Rich+Fisher&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fsports%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-41163542-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.communitynews.org/users/admin/contribute/article/?assetid=38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.communitynews.org/users/admin/contribute/article/?from_section=/news/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.communitynews.org/tncms/admin/editorial-asset/?edit=38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1028029" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1028029" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.communitynews.org/users/signup/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.communitynews.org/users/login/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.communitynews.org/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1028029').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.communitynews.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.communitynews.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.communitynews.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1028029').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.communitynews.org/users/logout/" id="user-logout-form-1028029"><input type="hidden" name="referer_url" value="https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1028025" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1028025-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1028025" aria-labelledby="site-search-button-1028025" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1028025-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1028025-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1028025" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1028025-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1028025').submit();
        return false;
    });

    $('#site-search-1028025').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1028025 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1028025 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1028025-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/towns/"  class="nav-link tnt-section-towns">Towns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/bordentown-current/"  class="nav-link tnt-section-bordentown-current">Bordentown Current</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/ewing-observer/"  class="nav-link tnt-section-ewing-observer">Ewing Observer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/east-windsor/"  class="nav-link tnt-section-east-windsor">East Windsor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/hamilton-post/"  class="nav-link tnt-section-hamilton-post">Hamilton Post</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/hopewell-express/"  class="nav-link tnt-section-hopewell-express">Hopewell Express</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/lawrence-gazette/"  class="nav-link tnt-section-lawrence-gazette">Lawrence Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/princeton-echo/"  class="nav-link tnt-section-princeton-echo">Princeton Echo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/robbinsville-advance/"  class="nav-link tnt-section-robbinsville-advance">Robbinsville Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/trenton-downtowner/"  class="nav-link tnt-section-trenton-downtowner">Trenton Downtowner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/towns/west-windsor-plainsboro-news/"  class="nav-link tnt-section-west-windsor-plainsboro-news">West Windsor Plainsboro News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/commentary/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/six09/"  class="nav-link tnt-section-six09">Six09</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/advertisingfeatures/"  class="nav-link tnt-section-advertising-features">Advertising Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mercereats/"  class="nav-link tnt-section-mercer-eats">Mercer Eats</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/healthandwellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.communitynews.org/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/princetoninfo/"  class="nav-link tnt-section-princeton-info">Princeton Info</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mercercamps/"  class="nav-link tnt-section-mercer-camps">Mercer Camps</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1028142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028142" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028142');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-sign-up"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Newsletter Sign-Up</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1028028" class="tncms-block"><div id="user-controls-1028028" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.communitynews.org/users/signup/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.communitynews.org/users/login/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.communitynews.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1028028').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.communitynews.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.communitynews.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.communitynews.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1028028').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.communitynews.org/users/logout/" id="user-logout-form-1028028"><input type="hidden" name="referer_url" value="https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1028026" class="tncms-block"><div class="follow-links-1028026 pull-right">
    
    <section id="block-1028026" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CommunityNewsService" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mercerspace/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/community__news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.communitynews.org",
  "sameAs" : ["https://www.facebook.com/CommunityNewsService","https://twitter.com/mercerspace/","https://www.instagram.com/community__news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1027995" class="tncms-block"><div id="site-logo-1027995" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/214e3646-67ce-11eb-9099-2bc410462b9d.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/214e3646-67ce-11eb-9099-2bc410462b9d.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/214e3646-67ce-11eb-9099-2bc410462b9d.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/214e3646-67ce-11eb-9099-2bc410462b9d.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/214e3646-67ce-11eb-9099-2bc410462b9d.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/214e3646-67ce-11eb-9099-2bc410462b9d.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/214e3646-67ce-11eb-9099-2bc410462b9d.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/214e3646-67ce-11eb-9099-2bc410462b9d.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="544"
            height="110"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1028030" class="tncms-block"><div id="weather-1028030" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08648" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="08648"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1028030" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Trenton, NJ
                                
                                 <small>(08648)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some passing clouds. Slight chance of a rain shower. Low around 40F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some passing clouds. Slight chance of a rain shower. Low around 40F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2021 @ 3:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=08648"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1028024" class="tncms-block"><section id="block-1028024" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1028024" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1028024" aria-labelledby="site-search-button-1028024" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1028024-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1028024-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1028024-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1028024').submit();
        return false;
    });

    $('#site-search-1028024').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1028024 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1028024 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1028024-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1028021" class="tncms-block"><div id="site-logo-1028021" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/9a4f62d8-b745-11eb-ba26-ff774f6e97a3.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/9a4f62d8-b745-11eb-ba26-ff774f6e97a3.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/9a4f62d8-b745-11eb-ba26-ff774f6e97a3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/9a4f62d8-b745-11eb-ba26-ff774f6e97a3.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/9a4f62d8-b745-11eb-ba26-ff774f6e97a3.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/9a4f62d8-b745-11eb-ba26-ff774f6e97a3.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/9a4f62d8-b745-11eb-ba26-ff774f6e97a3.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/9a4f62d8-b745-11eb-ba26-ff774f6e97a3.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="544"
            height="110"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-towns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/towns/"  tabindex="0">
                    <span class="nav-label">Towns</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bordentown-current"  href="/towns/bordentown-current/"  tabindex="0">
                    <span class="nav-label">Bordentown Current</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ewing-observer"  href="/towns/ewing-observer/"  tabindex="0">
                    <span class="nav-label">Ewing Observer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-windsor"  href="/towns/east-windsor/"  tabindex="0">
                    <span class="nav-label">East Windsor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hamilton-post"  href="/towns/hamilton-post/"  tabindex="0">
                    <span class="nav-label">Hamilton Post</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hopewell-express"  href="/towns/hopewell-express/"  tabindex="0">
                    <span class="nav-label">Hopewell Express</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-gazette"  href="/towns/lawrence-gazette/"  tabindex="0">
                    <span class="nav-label">Lawrence Gazette</span>
                </a></li><li>
                <a class="nav-link   tnt-section-princeton-echo"  href="/towns/princeton-echo/"  tabindex="0">
                    <span class="nav-label">Princeton Echo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-robbinsville-advance"  href="/towns/robbinsville-advance/"  tabindex="0">
                    <span class="nav-label">Robbinsville Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-trenton-downtowner"  href="/towns/trenton-downtowner/"  tabindex="0">
                    <span class="nav-label">Trenton Downtowner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-windsor-plainsboro-news"  href="/towns/west-windsor-plainsboro-news/"  tabindex="0">
                    <span class="nav-label">West Windsor Plainsboro News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports"  href="/news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/news/commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/news/commentary/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-six09"  href="/six09/"  tabindex="0">
                    <span class="nav-label">Six09</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-features"  href="/business/advertisingfeatures/"  tabindex="0">
                    <span class="nav-label">Advertising Features</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-mercer-eats"  href="/mercereats/"  tabindex="0">
                    <span class="nav-label">Mercer Eats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/healthandwellness/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.communitynews.org/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-princeton-info"  href="/princetoninfo/"  tabindex="0">
                    <span class="nav-label">Princeton Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mercer-camps"  href="/mercercamps/"  tabindex="0">
                    <span class="nav-label">Mercer Camps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1028140" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028140" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028140');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-dcc20216-4d67-11ec-a629-e3cb6d9bbf58" class="modal fullscreen in modal-image image-default modal-dcc20216-4d67-11ec-a629-e3cb6d9bbf58" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=1024%2C768 1035w"
                    sizes="100vw"
                    
                    width="1024"
                    height="768"
                    alt="Sean smith"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dcc20216-4d67-11ec-a629-e3cb6d9bbf58" data-target=".caption-inner-modal-image-dcc20216-4d67-11ec-a629-e3cb6d9bbf58">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dcc20216-4d67-11ec-a629-e3cb6d9bbf58 collapse in"><div class="caption-text"><p>Robbinsville High School junior Sean Smith is pursued by a player from Nottingham High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynews.org%2Fsean-smith%2Fimage_dcc20216-4d67-11ec-a629-e3cb6d9bbf58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sean-smith/image_dcc20216-4d67-11ec-a629-e3cb6d9bbf58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcc20216-4d67-11ec-a629-e3cb6d9bbf58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sean%20smith&via=mercerspace&url=https%3A%2F%2Fwww.communitynews.org%2Fsean-smith%2Fimage_dcc20216-4d67-11ec-a629-e3cb6d9bbf58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sean-smith/image_dcc20216-4d67-11ec-a629-e3cb6d9bbf58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcc20216-4d67-11ec-a629-e3cb6d9bbf58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynews.org/sean-smith/image_dcc20216-4d67-11ec-a629-e3cb6d9bbf58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sean-smith/image_dcc20216-4d67-11ec-a629-e3cb6d9bbf58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcc20216-4d67-11ec-a629-e3cb6d9bbf58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynews.org/tncms/asset/editorial/dcc20216-4d67-11ec-a629-e3cb6d9bbf58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dcc20216-4d67-11ec-a629-e3cb6d9bbf58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCommunity%20News%20Service%2C%20LLC%5D%20Sean%20smith&body=https%3A%2F%2Fwww.communitynews.org%2Fsean-smith%2Fimage_dcc20216-4d67-11ec-a629-e3cb6d9bbf58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dcc20216-4d67-11ec-a629-e3cb6d9bbf58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sean-smith/image_dcc20216-4d67-11ec-a629-e3cb6d9bbf58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcc20216-4d67-11ec-a629-e3cb6d9bbf58"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dcc20216-4d67-11ec-a629-e3cb6d9bbf58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dcc20216-4d67-11ec-a629-e3cb6d9bbf58" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dcc20216-4d67-11ec-a629-e3cb6d9bbf58" class="save-list-dcc20216-4d67-11ec-a629-e3cb6d9bbf58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dcc20216-4d67-11ec-a629-e3cb6d9bbf58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dcc20216-4d67-11ec-a629-e3cb6d9bbf58 img { max-height: 768px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="asset article-default"  data-url="https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Jeff Fisher had no intentions on holding back his sentiments about junior center-back Sean Smith.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?crop=262%2C262%2C523%2C2&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="communitynews.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" />
    <style>
                .asset-paging .direction {
                    color: #595759;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.communitynews.org\/tncms\/search\/mlt\/?origin=38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="asset-paging">
                <div id="paging-prev-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="paging-link prev offset"></div>
                <div id="paging-next-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Junior helped lead RHS boys’ soccer to a winning record
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-510e9944-bcc8-11eb-ade2-dbb20a85abd2-asset-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.communitynews.org/users/profile/RichFisher">By Rich Fisher</a></span>
                
                    <div id="author-popup-510e9944-bcc8-11eb-ade2-dbb20a85abd2-asset-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-510e9944-bcc8-11eb-ade2-dbb20a85abd2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.communitynews.org/users/profile/RichFisher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="RichFisher"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3645b2b6a0b9b09c3e01c9b76c5e128e?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.communitynews.org/users/profile/RichFisher" rel="author" class="tnt-user-profile-link tnt-user-name">Rich Fisher</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-510e9944-bcc8-11eb-ade2-dbb20a85abd2-asset-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a').popover({
                            content: $('#author-popup-510e9944-bcc8-11eb-ade2-dbb20a85abd2-asset-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-01T10:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 1, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-01T10:00:00-05:00" class="tnt-date asset-date text-muted">Dec 1, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-01T11:59:22-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 1, 2021</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-01T10:00:00-05:00">
    <meta itemprop="datePublished" content="2021-12-01T10:00:00-05:00">
    <meta itemprop="dateModified" content="2021-12-01T06:59:22-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Junior%20helped%20lead%20RHS%20boys%E2%80%99%20soccer%20to%20a%20winning%20record&via=mercerspace&url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynews.org/tncms/asset/editorial/38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCommunity%20News%20Service%2C%20LLC%5D%20Junior%20helped%20lead%20RHS%20boys%E2%80%99%20soccer%20to%20a%20winning%20record&body=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" data-smart-adunit="/132916964/communitynews.org/news/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Junior%20helped%20lead%20RHS%20boys%E2%80%99%20soccer%20to%20a%20winning%20record&via=mercerspace&url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynews.org/tncms/asset/editorial/38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCommunity%20News%20Service%2C%20LLC%5D%20Junior%20helped%20lead%20RHS%20boys%E2%80%99%20soccer%20to%20a%20winning%20record&body=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="save-list-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Jeff Fisher had no intentions on holding back his sentiments about junior center-back Sean Smith.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dcc20216-4d67-11ec-a629-e3cb6d9bbf58" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dcc20216-4d67-11ec-a629-e3cb6d9bbf58" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="768">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sean smith"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/d/cc/dcc20216-4d67-11ec-a629-e3cb6d9bbf58/619ea52703879.image.jpg?resize=1024%2C768 1035w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Robbinsville High School junior Sean Smith is pursued by a player from Nottingham High School.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“To be honest, Smith is one of the best players to come through our program, and he’s only a junior,” the Robbinsville High boys’ soccer coach said. “He’s extremely talented.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Part of that comes from natural ability, part comes from hard work, and part comes from getting some hard-core competition as a youngster.</p><p>At age 11, Smith’s Allentown-based club team, the Upper Freehold/Allentown Fire, traveled to England to play the academy teams for such Premier League franchises as Manchester City and Blackburn Rovers. It was the kind of training ground that’s tough to get in America.</p><p>“The competition is insane,” said Smith, who was actually playing up a year with the 2004 team. “Soccer is everything over there, it’s ridiculous. They have all these different facilities where they spend millions of dollars on their grass fields, they have these insane complexes.</p><p>“Soccer is much bigger over there than in America, which is unfortunate. But it was a great experience to see what’s outside of America and the competition that lies ahead of me.”</p><p>It also enabled Smith to hone his game at a young age.</p><p>“It definitely helped me a lot because competition is so great and the speed of play is so much faster,” said Smith, who praised Fire coaches Jimmy Hines and Dan Donigan for his progress.</p><p>“It kind of helped me adapt to how quick I am when I play the ball and how many steps ahead I have to think before I play the ball.”</p><p>In essence, it formulated a player who has been an integral part of the Ravens defense the last two years; and also their offense this year as Smith was second on the team with nine goals. Most of his scores came on headballs off of corner kicks and free kicks from Ryan Jacobs. The two have formed a chemistry over the past two seasons, and the fact Smith is 6-3 helps.</p><p>“I’ve honestly been really blessed to have such a great set piece taker,” Smith said. “Ryan really does all the work. I’m there, I take my chances when I get them. We have a couple plays and he puts the ball in the right spot for me and I just clean it up for him.”</p><p>He has a pretty good batting average when doing so.</p><p>“He might get one or two chances in a game and he makes the most of them,” Fisher said. “It’s incredible to score nine goals as a center back. And we only played 16 games (finishing 8-7-1).”</p><p>But defending is Smith’s main responsibility and he takes great pride in it after playing in the back for most of his life. He started with the Fire, moved to PDA for two years and now plays for Match Fit, which won the State Cup this year and reached the ECNL semifinals before losing. It was another chance at high level play for Sean.</p><p>“That was a fantastic experience for me playing with all the great kids from all over the state,” he said.</p><p>During his freshman year at Robbinsville, Smith played midfield during an injury-shortened season. Since the Ravens were loaded in the back and Sean’s body was still developing, he was moved up for one year, but moved back to his natural spot as a sophomore and promptly earned second-team All-Colonial Valley Conference last year and first-team honors on the coaches team this season.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The reasons for the recognition are seemingly infinite once Fisher starts listing them.</p><p>“He’s big, he’s strong, he’s really good on the ball with both feet... he’s just really good,” the veteran coach said. “It’s easy to talk about all of his attributes because he’s just such a well rounded player.</p><p>“When we need him to score a goal he scores a goal. When we need him to win headballs in our defensive box he wins headballs. This year he grew into being a leader, I’m really expecting big things from him as a senior. He’s pretty much taking over the reins of this team. Especially because we bring a lot of guys back. We played a lot of sophomores this year and some juniors.”</p><p>Smith’s size and his ability on the ball are big pluses in shutting down opposing players. He is quick to point out the help he gets from fellow center-back Justin Parisi, who relieves some of the pressure, and outside backs Nolan O’Grady and Will Schreyer.</p><p>And while he does have their assistance, Smith relishes 1-v-1 confrontations against a talented offensive player.</p><p>“I didn’t get many of those this year, I had really good outside backs who did all the dirty work,” he said. “But I like the one-v-ones a lot.”</p><p>What he doesn’t like is getting beat in those situations. Fisher has rarely seen anyone get by him with the ball. On a rare occasion when it happened, he saw a player take it personally</p><p>“One time against Lawrence a guy got by him,” the coach said. “I could just see on his face, the frustration and anger, like ‘It’s not gonna happen again.’ He likes to grind it out and play physical. He appreciates that aspect of the game. He’s a strong kid.”</p><p>Not surprisingly, the moment is seared in his brain.</p><p>“I remember that instance and it definitely resonates with me,” Smith said. “The kid scored on that play and we lost that game. I put the blame on myself. I let down my teammates.</p><p>“When I get beat one vs. one like that it motivates me that I gotta work harder. It can’t happen again. I’m letting my teammates down and that’s something I don’t want to happen. That kid had the edge on me and the next time I face him I want to make sure it’s not gonna happen again.”</p><p>What definitely won’t happen again—for this year, at least—is Smith returning to the Ravens basketball team. He played two years with older brother Ryan (now graduated), but is taking the winter off to focus on soccer. Spring track is in the mix, however, as Sean wants to run distance to work on his endurance for the Beautiful Game.</p><p>Smith’s goal is to play in college and has worked as hard on his grades as he does on his game. He tries to attend an after-school study hall held for athletes each day after school “to figure out what I need to do for my classes. It really helps me.”</p><p>He practices from 2:30 to 5, does his homework as quickly as possible then heads out for club practice at night.</p><p>“Balancing school and sports gets really tough,” he said. “Sports definitely helps with my time management skills. You focus on schoolwork, then focus on sports.”</p><p>That philosophy has produced a 4.1 weighted grade point average, and a 3.9 unweighted. Smith is also in an RHS environmental club, which helps keep the town looking good.</p><p>One thing is certain—if he cleans up Robbinsville the way he cleans up things in the back for the Ravens, the local environment is in pretty good shape.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Junior%20helped%20lead%20RHS%20boys%E2%80%99%20soccer%20to%20a%20winning%20record&via=mercerspace&url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynews.org/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynews.org/tncms/asset/editorial/38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCommunity%20News%20Service%2C%20LLC%5D%20Junior%20helped%20lead%20RHS%20boys%E2%80%99%20soccer%20to%20a%20winning%20record&body=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" class="save-list-38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jeff%20fisher%22#tncms-source=keyword" class="tag-jeff-fisher label label-default" data-tncms-track-dmp='search: jeff-fisher'>Jeff Fisher</a>
            </li> <li>
                <a href="/search/?k=%22jimmy%20hines%22#tncms-source=keyword" class="tag-jimmy-hines label label-default" data-tncms-track-dmp='search: jimmy-hines'>Jimmy Hines</a>
            </li> <li>
                <a href="/search/?k=%22sean%20smith%22#tncms-source=keyword" class="tag-sean-smith label label-default" data-tncms-track-dmp='search: sean-smith'>Sean Smith</a>
            </li> <li>
                <a href="/search/?k=%22robbinsville%22#tncms-source=keyword" class="tag-robbinsville label label-default" data-tncms-track-dmp='search: robbinsville'>Robbinsville</a>
            </li> <li>
                <a href="/search/?k=%22dan%20donigan%22#tncms-source=keyword" class="tag-dan-donigan label label-default" data-tncms-track-dmp='search: dan-donigan'>Dan Donigan</a>
            </li> <li>
                <a href="/search/?k=%22ryan%20jacobs%22#tncms-source=keyword" class="tag-ryan-jacobs label label-default" data-tncms-track-dmp='search: ryan-jacobs'>Ryan Jacobs</a>
            </li> <li>
                <a href="/search/?k=%22justin%20parisi%22#tncms-source=keyword" class="tag-justin-parisi label label-default" data-tncms-track-dmp='search: justin-parisi'>Justin Parisi</a>
            </li> <li>
                <a href="/search/?k=%22robbinsville%20high%20school%22#tncms-source=keyword" class="tag-robbinsville-high-school label label-default" data-tncms-track-dmp='search: robbinsville-high-school'>Robbinsville High School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-510e9944-bcc8-11eb-ade2-dbb20a85abd2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.communitynews.org/users/profile/RichFisher" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="RichFisher"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3645b2b6a0b9b09c3e01c9b76c5e128e?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.communitynews.org/users/profile/RichFisher" rel="author" class="tnt-user-profile-link tnt-user-name">Rich Fisher</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-510e9944-bcc8-11eb-ade2-dbb20a85abd2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=510e9944-bcc8-11eb-ade2-dbb20a85abd2&amp;s=start_time&amp;sd=desc" data-subject="Rich Fisher" data-description="Whenever Rich Fisher posts new content, you'll get an email delivered to your inbox with a link." data-name="Rich Fisher notification" data-author-id="510e9944-bcc8-11eb-ade2-dbb20a85abd2" data-user-url="https://www.communitynews.org/users/">
        <i class="fas tnt-star"></i> Follow Rich Fisher
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.communitynews.org/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.communitynews.org/users/login/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.communitynews.org/users/signup/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fnews%2Fsports%2Fjunior-helped-lead-rhs-boys-soccer-to-a-winning-record%2Farticle_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1080114" class="tncms-block"><section id="block-1080114" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1080114 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1080114" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1080114" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.communitynews.org/tncms/asset/editorial/38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1028144" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028144" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028144');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1027996" class="tncms-block"><section id="block-1027996" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1027996 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1027996" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-1027996" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1027996" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/towns/ewing-observer/trenton-mercer-airport-manager-named-president-of-regional-executives-group/article_5bcad684-3bfa-11ec-b64d-7b04423cd37a.html">Trenton-Mercer Airport manager named president of regional executives group</a></li><li><a href="/news/program-would-help-build-residents-engagement-in-their-community/article_b22ca722-512c-11ec-9b18-372f5c2cb462.html">Program would help build residents’ engagement in their community</a></li><li><a href="/towns/ewing-observer/ewing-high-coaching-legend-shelly-dearden-returns-to-the-hardwood/article_ac4c5824-514b-11ec-b851-5b5e2e861f4a.html">Ewing High coaching legend Shelly Dearden returns to the hardwood</a></li><li><a href="/business/advertisingfeatures/welcome-home-to-careone-at-hamilton-assisted-living/article_90b9e284-521d-11ec-9af0-57ed210af2dd.html">Welcome Home to CareOne at Hamilton Assisted Living</a></li><li><a href="/news/sports/junior-helped-lead-rhs-boys-soccer-to-a-winning-record/article_38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a.html">Junior helped lead RHS boys’ soccer to a winning record</a></li><li><a href="/towns/hopewell-express/uma-purandare-humbled-and-honored-to-serve-on-hopewell-township-committee/article_54e3f1f4-52f0-11ec-ac34-6797fc51c5a2.html">Uma Purandare ‘humbled and honored’ to serve on Hopewell Township Committee</a></li><li><a href="/towns/lawrence-gazette/lawrence-township-photographer-s-works-on-exhibit-at-terhune-orchards/article_f7a76ac6-5145-11ec-ad90-2b4b349829dd.html">Lawrence Township photographer’s works on exhibit at Terhune Orchards</a></li><li><a href="/towns/lawrence-gazette/lawrence-high-school-field-hockey-team-wins-county-championship/article_e1baa57c-5148-11ec-8612-df02f24a986e.html">Lawrence High School field hockey team wins county championship</a></li><li><a href="/daphnes/article_e5ea73c8-4975-11ec-bf3a-8b8db20b2384.html">Daphnes</a></li><li><a href="/towns/ewing-observer/ilene-black-aging-like-good-cheese/article_e4d9a56a-514c-11ec-84b3-a34ea28199ba.html">Ilene Black: Aging like good cheese</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-1027996" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1036951" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1028145" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028145" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028145');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1028014" class="tncms-block"></div><div id="tncms-block-1027976" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1028149" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028149" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028149');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1028148" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028148" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028148');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1078398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1078398" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1078398');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1028017" class="tncms-block"><section id="block-1028017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1028017 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-towns"  href="/towns/"  tabindex="0">
                    <span class="nav-label">Towns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-six09-ae"  href="/six09/"  tabindex="0">
                    <span class="nav-label">Six09 - A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mercer-eats-food-dining"  href="/mercereats/"  tabindex="0">
                    <span class="nav-label">Mercer Eats – Food & Dining</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/healthandwellness/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1027987" class="tncms-block"><section id="block-1027987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1027987 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1028019" class="tncms-block"><section id="block-1028019" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1028019 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>communitynews.org</strong><br>
    15 Princess Road, Suite K<br>
    Lawrence, NJ 08648
    <br>
    
        <strong>Phone:</strong> 609-396-1511<br>
        <strong>Email:</strong> <a href="mailto:news@communitynews.org">news@communitynews.org</a><br>
    
</address></section></div><div id="tncms-block-1028027" class="tncms-block padding-bottom"><div class="follow-links-1028027 default">
    
    <section id="block-1028027" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1028027 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CommunityNewsService" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mercerspace/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/community__news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.communitynews.org",
  "sameAs" : ["https://www.facebook.com/CommunityNewsService","https://twitter.com/mercerspace/","https://www.instagram.com/community__news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1027991" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1027991"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Community News Service, LLC</a>, 15 Princess Road, Suite K Lawrence, NJ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1028147" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028147" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028147');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("38e06e4e-51f9-11ec-b362-9f0e3a5d3b0a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16227.add('act', dmpData);_cc16227.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/sports", "news/schools", "towns/robbinsville-advance", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jeff fisher", "jimmy hines", "sean smith", "robbinsville", "dan donigan", "ryan jacobs", "justin parisi", "robbinsville high school"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1028030').click(function(e){
                                        $('#weather-1028030 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16227.add('act', dmpData);_cc16227.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>