
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.communitynews.org/content/tncms/live/" />
<meta name="keywords" content="bordentown, new jersey, jim williams" />
<meta name="news_keywords" content="bordentown, new jersey, jim williams" />
<meta name="description" content="Jim Williams of Bordentown has recently published &ldquo;Beyond Hate.&rdquo;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?crop=488%2C275%2C0%2C106&amp;resize=488%2C275&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="488" />
<meta property="og:image:height" content="275" />
<meta property="og:title" content="Off the Presses: 'Beyond Hate'" />
<meta property="og:description" content="Jim Williams of Bordentown has recently published &ldquo;Beyond Hate.&rdquo;" />
<meta property="og:site_name" content="Community News" />
<meta property="og:section" content="A&amp;E" />
<meta property="fb:app_id" content="534567426662794" />
<meta property="article:publisher" content="https://www.facebook.com/US1Newspaper" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@princetoninfo" />
<meta name="twitter:image:alt" content="Beyond Hate Cover.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fjalla+One&amp;family=Martel+Sans:wght@400;700&amp;family=Martel:wght@400;700&amp;family=Fenix&amp;family=Viga&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/princetoninfo\/artsandentertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['bordentown',' new jersey','jim williams']","flags":"['']","start_hour":"08","presentation":null,"id":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-41163542-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bordentown","new jersey","jim williams"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/communitynews.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/princetoninfo/artsandentertainment';
            
                gptAdSlots['ad-1028142'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1028142').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028142'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/princetoninfo/artsandentertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1028140'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1028140').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028140'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/princetoninfo/artsandentertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028144'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1028144').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028144'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/princetoninfo/artsandentertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028145'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1028145').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028145'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/princetoninfo/artsandentertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1028149'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1028149').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028149'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/princetoninfo/artsandentertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1028148'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1028148').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028148'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/princetoninfo/artsandentertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1078398'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1078398').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1078398'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/communitynews.org/princetoninfo/artsandentertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1028147'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1028147').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1028147'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Off the Presses: 'Beyond Hate' | A&amp;E | communitynews.org</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #005EAD; color: #F1F1F1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #FFF; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #A7A9AC; }#site-header-container{ border-bottom: 3px solid #A7A9AC; }#site-footer-container{ border-top: 3px solid #A7A9AC; } .tnt-bg-accent { background-color: #A7A9AC; } a .tnt-caret-down { color: #A7A9AC; } .block-title .block-title-inner { border-color: #A7A9AC; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #A7A9AC; } .form-control:focus { border-bottom-color: #A7A9AC; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Fonts -- Edit these fonts to suit the site design. */ body { font-family: 'Martel'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6, #navbar-collapse, #topbar-col-one-nav_menu, .tnt-section-tag, .tnt-flag-tag { font-family: 'Fjalla One'; font-weight: 400; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ /* START OF TOP BAR */ #site-top-nav-container, #site-top-nav {margin-top: 5px;} #site-header-container { border-bottom: none; } #site-navbar-container, #main-navigation { border-top:none; border-bottom: 1px solid #000; } @media (max-width: 992px) { #site-navbar-container, #main-navigation { border-top: 1px solid #000 !important; border-bottom: 1px solid #000 !important; } } .navbar-brand { padding-top: 10px; } .offcanvas-drawer .navbar-nav .panel-title a { font-family: 'Fjalla One'; letter-spacing: 0.75px; } /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; padding: 10px 14px; } #main-nav_menu { margin-top: 5px; } @media (max-width: 1173px) and (min-width: 992px) { #site-navbar-container .navbar-static .navbar-nav>li>a { padding: 10px 7px; font-size: 13px; } } .navbar-default .navbar-nav>li>a { font-weight: 400; } /* START OF MOBILE NAVIGATION */ @media (max-width: 992px) { #site-navbar-container, #main-navigation { background-color: #FFF; border-bottom: 2px solid #263690; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; padding: 10px 14px; margin-top: 5px; } .navbar-toggle .icon-bar { background-color: #263690 !important; } } /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* adding the word share in front of block share buttons */ .card-social:before { content: 'Share:'; float: left; display: inline; margin-top: 5px; margin-right: 5px; } .card .card-social { float: left; margin-left: 0; width: 140px; } /* changing link colors when hovered */ a:hover { color: #263690; text-decoration: none; } .card.light a:hover { color: #000; text-decoration: none; } /* changing flab label background */ .card.light .label-flag { background-color: rgba(0,0,0,0.3); } /* centered block title with line on either side of it */ .textCentered .card-body,.photo-carousel .caption-container/*,.block-title*/{text-align:center} .block-title-inner{position:relative;top:2.5rem;background:#fff;padding:10px!important;padding-left: 0 !important;} .block-title{border-bottom:2px solid #000;position:relative;top:-2rem;text-transform:uppercase} .block-title .block-title-inner{border-color:transparent} /* changing per block */ .block-title.title-1028139 {border-bottom: 4px solid #FFF;} .light .block-title-inner{background:#000} .light .block-title{border-bottom:2px solid #FFF} #site-footer .block-title-inner{background:#263690} #block-1027997 .block-title {top: initial;text-align: left;} /* heavier block titles */ .follow-links-1028026 ul li svg {margin-top: 5px;} .block-title h3 { font-weight: 700; } .credit { display: none !important; } /* END OF BLOCKS */ /* Place site-wide CSS here */ #site-navbar-container .navbar-static .navbar-nav>li>a { padding: 10px 7px; font-size: 17px; } .navbar-toggle .icon-bar { background-color: #000 !important; } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ #site-header-container { border-bottom: none; } /* changing per block */ .block-title.title-1035270 {border-bottom: 4px solid #FFF;} .title-1035270 .block-title-inner{background:#B1B1B1} .block-title.title-1035270 a {color: #FFF;} /* heavier block titles */ .block-title h3 { font-weight: 700; } #site-footer .block-title-inner{background:#005EAD} a:hover {color:#005EAD} #block-1027997 .block-title {top: initial;text-align: left;} body { font-family: 'Fenix'; font-size: 18.5px; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6, #navbar-collapse, #topbar-col-one-nav_menu, .tnt-section-tag, .tnt-flag-tag { font-family: 'Viga'; font-weight: 400 !important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.communitynews.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Off the Presses: 'Beyond Hate' | A&amp;E | communitynews.org" href="http://www.communitynews.org/search/?f=rss&amp;t=article&amp;c=princetoninfo/artsandentertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a45b7744-e9c2-11eb-a89e-63c7b8a52e47  section-princetoninfo section-artsandentertainment type-article infinity-disabled" data-path="/princetoninfo/artsandentertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.communitynews.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fprincetoninfo%2Fartsandentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27bordentown%27%2C%27+new+jersey%27%2C%27jim+williams%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=a45b7744-e9c2-11eb-a89e-63c7b8a52e47&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=242&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-41163542-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.communitynews.org/tncms/admin/editorial-asset/?edit=a45b7744-e9c2-11eb-a89e-63c7b8a52e47"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1028029" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1028029" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.communitynews.org/users/signup/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.communitynews.org/users/login/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.communitynews.org/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1028029').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.communitynews.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.communitynews.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.communitynews.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1028029').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.communitynews.org/users/logout/" id="user-logout-form-1028029"><input type="hidden" name="referer_url" value="https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1028025" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1028025-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1028025" aria-labelledby="site-search-button-1028025" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1028025-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1028025-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1028025" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1028025-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1028025').submit();
        return false;
    });

    $('#site-search-1028025').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1028025 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1028025 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1028025-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/princetoninfo/"  class="nav-link tnt-section-i-class-fa-tnt-home-i"><i class="fa tnt-home"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/princetoninfo/coverstories/"  class="nav-link tnt-section-cover-stories">Cover Stories</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/princetoninfo/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/business/fastlane/"  class="nav-link tnt-section-fastlane">Fastlane</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/business/survivalguide/"  class="nav-link tnt-section-survival-guide">Survival Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/princetoninfo/artsandentertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/artsandentertainment/us_1_crashes_a_party/"  class="nav-link tnt-section-us1-crashes-a-party">US1 Crashes a Party</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/artsandentertainment/lets_try/"  class="nav-link tnt-section-lets-try">Let's Try</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/princetoninfo/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/princetoninfo/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/commentary/interchange/"  class="nav-link tnt-section-interchange">Interchange</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/commentary/between_the_lines/"  class="nav-link tnt-section-between-the-lines">Between the Lines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/commentary/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/princetoninfo/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/specialsections/sponsoredcontent/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/specialsections/summer_fiction_poetry/"  class="nav-link tnt-section-summer-fiction-poetry">Summer Fiction Poetry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/princetoninfo/specialsections/summer_fiction_prose/"  class="nav-link tnt-section-summer-fiction-prose">Summer Fiction Prose</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/princetoninfo/eeditions/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.communitynews.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-community-news">Community News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mercercamps/"  class="nav-link tnt-section-mercer-camps">Mercer Camps</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1028142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028142" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028142');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/princetoninfo/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/princetoninfo/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/princetoninfo/eeditions/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1028028" class="tncms-block"><div id="user-controls-1028028" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.communitynews.org/users/signup/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.communitynews.org/users/login/?referer_url=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.communitynews.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1028028').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.communitynews.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.communitynews.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.communitynews.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1028028').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.communitynews.org/users/logout/" id="user-logout-form-1028028"><input type="hidden" name="referer_url" value="https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1028709" class="tncms-block"><div class="follow-links-1028709 pull-right">
    
    <section id="block-1028709" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/US1Newspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/princetoninfo" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.communitynews.org",
  "sameAs" : ["https://www.facebook.com/US1Newspaper","https://twitter.com/princetoninfo"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1035266" class="tncms-block"><div id="site-logo-1035266" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/princetoninfo"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/6da04b16-6b06-11eb-9099-ab05526dc25c.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1024"
            height="205"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1028030" class="tncms-block"><div id="weather-1028030" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08648" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="08648"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1028030" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Trenton, NJ
                                
                                 <small>(08648)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly to mostly cloudy. High 82F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 61F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 22, 2021 @ 9:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=08648"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1080949" class="tncms-block"><section id="block-1080949" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1080949" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1080949" aria-labelledby="site-search-button-1080949" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
        <input type="hidden" name="c[]" value="princetoninfo">
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1080949-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1080949-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1080949-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1080949').submit();
        return false;
    });

    $('#site-search-1080949').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1080949 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1080949 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1080949-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1069896" class="tncms-block"><div id="site-logo-1069896" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/d9a2a9ea-b745-11eb-ba26-fbcf80fa64eb.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1024"
            height="205"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-i-class-fa-tnt-home-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/princetoninfo/"  tabindex="0">
                    <span class="nav-label"><i class="fa tnt-home"></i></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link  nav-home  tnt-section-community-news"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Community News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-cover-stories"  href="/princetoninfo/coverstories/"  tabindex="0">
                    <span class="nav-label">Cover Stories</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/princetoninfo/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fastlane"  href="/princetoninfo/business/fastlane/"  tabindex="0">
                    <span class="nav-label">Fastlane</span>
                </a></li><li>
                <a class="nav-link   tnt-section-survival-guide"  href="/princetoninfo/business/survivalguide/"  tabindex="0">
                    <span class="nav-label">Survival Guide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/princetoninfo/artsandentertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-us1-crashes-a-party"  href="/princetoninfo/artsandentertainment/us_1_crashes_a_party/"  tabindex="0">
                    <span class="nav-label">US1 Crashes a Party</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lets-try"  href="/princetoninfo/artsandentertainment/lets_try/"  tabindex="0">
                    <span class="nav-label">Let's Try</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/princetoninfo/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-commentary"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/princetoninfo/commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-interchange"  href="/princetoninfo/commentary/interchange/"  tabindex="0">
                    <span class="nav-label">Interchange</span>
                </a></li><li>
                <a class="nav-link   tnt-section-between-the-lines"  href="/princetoninfo/commentary/between_the_lines/"  tabindex="0">
                    <span class="nav-label">Between the Lines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/princetoninfo/commentary/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/princetoninfo/specialsections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/princetoninfo/specialsections/sponsoredcontent/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-summer-fiction-poetry"  href="/princetoninfo/specialsections/summer_fiction_poetry/"  tabindex="0">
                    <span class="nav-label">Summer Fiction Poetry</span>
                </a></li><li>
                <a class="nav-link   tnt-section-summer-fiction-prose"  href="/princetoninfo/specialsections/summer_fiction_prose/"  tabindex="0">
                    <span class="nav-label">Summer Fiction Prose</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/princetoninfo/eeditions/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="https://www.communitynews.org/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mercer-camps"  href="/mercercamps/"  tabindex="0">
                    <span class="nav-label">Mercer Camps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1028140" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028140" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028140');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-506b79e8-e9bf-11eb-828f-732a21faa6a5" class="modal fullscreen in modal-image image-default modal-506b79e8-e9bf-11eb-828f-732a21faa6a5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=488%2C488 540w"
                    sizes="100vw"
                    
                    width="488"
                    height="488"
                    alt="Beyond Hate Cover.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-506b79e8-e9bf-11eb-828f-732a21faa6a5" data-target=".caption-inner-modal-image-506b79e8-e9bf-11eb-828f-732a21faa6a5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-506b79e8-e9bf-11eb-828f-732a21faa6a5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynews.org%2Fbeyond-hate-cover-jpg%2Fimage_506b79e8-e9bf-11eb-828f-732a21faa6a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beyond-hate-cover-jpg/image_506b79e8-e9bf-11eb-828f-732a21faa6a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"506b79e8-e9bf-11eb-828f-732a21faa6a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beyond%20Hate%20Cover.jpg&via=princetoninfo&url=https%3A%2F%2Fwww.communitynews.org%2Fbeyond-hate-cover-jpg%2Fimage_506b79e8-e9bf-11eb-828f-732a21faa6a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beyond-hate-cover-jpg/image_506b79e8-e9bf-11eb-828f-732a21faa6a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"506b79e8-e9bf-11eb-828f-732a21faa6a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynews.org/beyond-hate-cover-jpg/image_506b79e8-e9bf-11eb-828f-732a21faa6a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/beyond-hate-cover-jpg/image_506b79e8-e9bf-11eb-828f-732a21faa6a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"506b79e8-e9bf-11eb-828f-732a21faa6a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynews.org/tncms/asset/editorial/506b79e8-e9bf-11eb-828f-732a21faa6a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"506b79e8-e9bf-11eb-828f-732a21faa6a5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCommunity%20News%20Service%2C%20LLC%5D%20Beyond%20Hate%20Cover.jpg&body=https%3A%2F%2Fwww.communitynews.org%2Fbeyond-hate-cover-jpg%2Fimage_506b79e8-e9bf-11eb-828f-732a21faa6a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"506b79e8-e9bf-11eb-828f-732a21faa6a5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/beyond-hate-cover-jpg/image_506b79e8-e9bf-11eb-828f-732a21faa6a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"506b79e8-e9bf-11eb-828f-732a21faa6a5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-506b79e8-e9bf-11eb-828f-732a21faa6a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="506b79e8-e9bf-11eb-828f-732a21faa6a5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="506b79e8-e9bf-11eb-828f-732a21faa6a5" class="save-list-506b79e8-e9bf-11eb-828f-732a21faa6a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="506b79e8-e9bf-11eb-828f-732a21faa6a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-506b79e8-e9bf-11eb-828f-732a21faa6a5 img { max-height: 488px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="asset article-default"  data-url="https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Jim Williams of Bordentown has recently published “Beyond Hate.”</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?crop=488%2C275%2C0%2C106&resize=488%2C275&order=crop%2Cresize">
            <meta itemprop="width" content="488">
            <meta itemprop="height" content="275">
        </div>
        <meta itemprop="name" content="communitynews.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" />
    <style>
                .asset-paging .direction {
                    color: #A7A9AC;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.communitynews.org\/tncms\/search\/mlt\/?origin=a45b7744-e9c2-11eb-a89e-63c7b8a52e47&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="asset-paging">
                <div id="paging-prev-a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="paging-link prev offset"></div>
                <div id="paging-next-a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Off the Presses: 'Beyond Hate'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-21T08:30:00-04:00" class="tnt-date asset-date text-muted">
            Jul 21, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-21T08:30:00-04:00" class="tnt-date asset-date text-muted">Jul 21, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-21T10:58:23-04:00" class="tnt-date tnt-update-recent asset-date text-muted">22 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-21T08:30:00-04:00">
    <meta itemprop="datePublished" content="2021-07-21T08:30:00-04:00">
    <meta itemprop="dateModified" content="2021-07-21T06:58:23-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Off%20the%20Presses%3A%20%27Beyond%20Hate%27&via=princetoninfo&url=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynews.org/tncms/asset/editorial/a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCommunity%20News%20Service%2C%20LLC%5D%20Off%20the%20Presses%3A%20%27Beyond%20Hate%27&body=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a45b7744-e9c2-11eb-a89e-63c7b8a52e47" data-smart-adunit="/132916964/communitynews.org/princetoninfo/artsandentertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Off%20the%20Presses%3A%20%27Beyond%20Hate%27&via=princetoninfo&url=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynews.org/tncms/asset/editorial/a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCommunity%20News%20Service%2C%20LLC%5D%20Off%20the%20Presses%3A%20%27Beyond%20Hate%27&body=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a45b7744-e9c2-11eb-a89e-63c7b8a52e47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a45b7744-e9c2-11eb-a89e-63c7b8a52e47" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="save-list-a45b7744-e9c2-11eb-a89e-63c7b8a52e47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a45b7744-e9c2-11eb-a89e-63c7b8a52e47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Jim Williams of Bordentown has recently published “Beyond Hate.” The story involves an American man who witnesses the murder of a Muslim woman on an international dating site, embarks on a self-initiated mission to bring her justice, and becomes embroiled with al-qaeda and an American-born jihadist.</p><p>The Brooklyn-born Williams, a computer programmer for hospitals and medical centers and later a bar owner, says his story is based on the “what if?” principle and then used his experience as a world traveler and volunteer court mediator.</p><p>“My principal character, Paul Asoph, aka ‘Snake,’ is not a good guy and I hope you didn’t like him,” Williams says in a statement. “I have to admit, while he’s crazy and a serial killer, he’s also interesting and complex. My original thought was to kill him off at the end of the book. I just couldn’t do it.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-one-third"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-506b79e8-e9bf-11eb-828f-732a21faa6a5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-506b79e8-e9bf-11eb-828f-732a21faa6a5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="488">
            <meta itemprop="height" content="488">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beyond Hate Cover.jpg"
                            class="img-responsive lazyload full default"
                            width="488"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/editorial/5/06/506b79e8-e9bf-11eb-828f-732a21faa6a5/60f7722235569.image.jpg?resize=488%2C488 540w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Here is a selection from “Beyond Hate”:</p><p>I came to the conclusion that Asian women would be my best bet. I did a lot of Googling and discovered if you believe all you read on Google, that an Asian lady’s culture and their personalities were kind of a throwback to the women of my earlier times. …</p><p>I focused on the Philippines. English was pretty much spoken all over the county, the Philippines had both a great history and an excellent current relationship with the USA, and from what I learned the women there were great. Our money was good too….</p><p>I joined a few Filipino dating websites. There’s a 12-hour time difference there so our day is their night time. I’d go online after I closed my bar and got home usually about 3 or 4 p.m. in the Philippines. There were always plenty of women online, all eager to chat. Almost all spoke English or/ could write it so I had no problem communication. I’m old but not stupid and could usually spot a phony. I must admit I fell for the ‘my kids are starving’ scam a few times and wired a little money through Western Union. I was beginning to think that was a mistake until I met Jenny.</p><p>She was the right age and beautiful too. She was mix of Spanish, Chinese, and Filipino . . . long black hair and a drop-dead figure. Jenny spoke perfect English and was intelligent and engaging in our conversations. She had been married years before, had two grown kids, not living with her, and her marriage had been legally annulled. She never asked for money or help of any sort. From what she told me, she had her owned businesses and property so I figured she had a few bucks. I was interested.</p><p>“Hi, Jenny. How are you doing today? You’re looking great as usual.”</p><p>“Hello my dear. How was your day? You look very tired. Did you work hard today?”</p><p>“Honey, I always look tired about this time of today. Yes. I did work hard. I know you don’t drink, but thank God Americans do. It was a good night at my bar. Nice crowd. Not too many drunks. Oh, did I tell you I like drinks?” I laughed.</p><p>Jenny was a Muslim, didn’t drink, but she wasn’t a practicing Muslim. About five percent of the Philippines is Muslim and her province of Mindanao is where most of them lived. She had already told me a little about her upbringing and it sounded difficult. Her people were poor farmers. Her uncle and his family had been slaughtered by the Japs and her father was captured and forced to work for them for three years. I had grown up poor but from what she told me, nowhere near as destitute as her family.</p><p>“Have you ever visited Asia, Jack?” she asked.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>I used Jack as my name on all the websites I visited. I was pretty sure her name wasn’t Jenny either.</p><p>“No . . . Only Europe. Mostly when I was in the army,” I lied. I had served in Vietnam, never wanted to talk about it. “I think I’d like to go though. Maybe you’ll invite me sometime. Show me around.”</p><p>“I would enjoy showing you around my city. Perhaps you’ll plan a visit.”</p><p>Our relationship was still at the ‘getting to know’ stage, no commitments or promises at this point. We then talked about places we had been, hers being much more interesting than mine. She had traveled to Dubai, been to Hong Kong, the Arab Emirates, Thailand, Singapore, and spent a great deal of time in Saudi Arabia.</p><p>I was curious. “Why so much travel, Jenny? Business, work?”</p><p>“It was mostly work related. I was a partner in an auto parts dealership and I needed to travel a lot.”</p><p>That much travel for “auto parts” seemed strange to me, but I didn’t want to be nosy.</p><p>“Wow . . . impressive . . . Any memorable experiences along the way?”</p><p>“Oh, sure Jack. What do think a single woman traveling alone, doing business, especially in a Muslim country? There were many experiences.”</p><p>I waited for her to elaborate but after a long pause, I could tell she wasn’t going to and I didn’t ask.</p><p>We chatted on . . . her kids, her house, the weather. Talking about all the usual crap two people think the other was interested in. Ordinary life stuff. But I enjoyed talking and listening to her. She was in the middle of telling me what she was planning to cook for dinner when a strange look, maybe fear showed on her face. I heard a noise and suddenly two guys, one tall Italian or Arab looking and a short Filipino teenager, appeared behind her on my computer screen. She had stood and turned to face them when they came into the room. She said something to them that I couldn’t make out. They were on her quickly and the shorter of the two punched her in the face, knocking her to the floor and out of my sight. The bigger one then reached and pulled her up by her long black hair and began hitting her, hard; I could see her blood now. They were cursing in her language which I didn’t understand.</p><p>“Stop! Stop hitting her!” I screamed.</p><p>Jenny had been using a headset and they couldn’t hear me and my telling them to stop wouldn’t have made any difference. The tall guy had a knife at her throat and with a quick, powerful motion, cut it straight across. Her blood spurted, some of it hitting the computer screen. Jenny was dead. There was no doubt in my mind. He had killed her and I saw it happen. As he wiped the bloody knife on her blouse, he noticed my screen image for the first time. He came close . . . looking directly at me … black dead eyes. We stared at each other for what seemed to me forever but probably note really more than few seconds. He tried the headset and screamed into the microphone, “Fuck you!’ before the screen went black.</p><p>Beyond Hate by Jim Williams, 302 pages, $20, Dorrance Publishing.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Off%20the%20Presses%3A%20%27Beyond%20Hate%27&via=princetoninfo&url=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.communitynews.org/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.communitynews.org/tncms/asset/editorial/a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCommunity%20News%20Service%2C%20LLC%5D%20Off%20the%20Presses%3A%20%27Beyond%20Hate%27&body=https%3A%2F%2Fwww.communitynews.org%2Fprincetoninfo%2Fartsandentertainment%2Foff-the-presses-beyond-hate%2Farticle_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/princetoninfo/artsandentertainment/off-the-presses-beyond-hate/article_a45b7744-e9c2-11eb-a89e-63c7b8a52e47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45b7744-e9c2-11eb-a89e-63c7b8a52e47"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a45b7744-e9c2-11eb-a89e-63c7b8a52e47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a45b7744-e9c2-11eb-a89e-63c7b8a52e47" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a45b7744-e9c2-11eb-a89e-63c7b8a52e47" class="save-list-a45b7744-e9c2-11eb-a89e-63c7b8a52e47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a45b7744-e9c2-11eb-a89e-63c7b8a52e47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bordentown%2C%20new%20jersey%22#tncms-source=keyword" class="tag-bordentown,-new-jersey label label-default" >Bordentown, New Jersey</a>
            </li> <li>
                <a href="/search/?k=%22jim%20williams%22#tncms-source=keyword" class="tag-jim-williams label label-default" >Jim Williams</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1080114" class="tncms-block"></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.communitynews.org/tncms/asset/editorial/a45b7744-e9c2-11eb-a89e-63c7b8a52e47/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1028144" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028144" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028144');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1036951" class="tncms-block"></div><div id="tncms-block-1078182" class="tncms-block"><section id="block-1078182" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1078182 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1078182" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1078182" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/princetoninfo/artsandentertainment/off-the-presses-miller-homes/article_5b263cda-e9c2-11eb-8f62-933d9f3ac0f8.html">Off the Presses: ‘Miller Homes’</a></li><li><a href="/princetoninfo/business/survivalguide/arm-in-arm-seeks-candidates-for-nextgen-council/article_eafe47b4-e9c0-11eb-9ddc-5f8d84d5bbbd.html">Arm in Arm Seeks Candidates for NextGen Council</a></li><li><a href="/princetoninfo/coverstories/new-manager-and-management-for-urban-farm/article_5d126580-e401-11eb-8812-5fed55ec0dd9.html">New Manager – And Management – for Urban Farm</a></li><li><a href="/princetoninfo/artsandentertainment/stories-read-aloud-yield-a-one-of-a-kind-book/article_e4c38e7c-e402-11eb-9616-8b752f099091.html">Stories Read Aloud Yield a One-of-a-Kind Book</a></li><li><a href="/princetoninfo/business/fastlane/on-the-move-management-moves-deaths/article_a98ba8aa-e9c3-11eb-b058-ff11299424bb.html">On the Move: Management Moves & Deaths</a></li><li><a href="/princetoninfo/artsandentertainment/artists-in-their-own-words-adriana-groza/article_6280702a-e41a-11eb-99a4-e3ec207a7b41.html">Artists in Their Own Words: Adriana Groza</a></li><li><a href="/princetoninfo/specialsections/summer_fiction_poetry/the-death-of-the-med-masque/article_966ab282-e41b-11eb-a3e0-438ea936435c.html">The Death of the Med Masque</a></li><li><a href="/princetoninfo/business/fastlane/on-the-move-state-pension-fund-rwjuh-tesu-and-more/article_afe7aff4-e41a-11eb-9c89-ef669eacecba.html">On the Move: State Pension Fund, RWJUH, TESU, and More</a></li><li><a href="/princetoninfo/business/survivalguide/real-estate-update-hospitality-in-focus/article_f284bf56-e400-11eb-99ce-a398390d6378.html">Real Estate Update: Hospitality in Focus</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1042673" class="tncms-block"><section id="block-1042673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1042673 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c0da86fc-727c-5dee-8761-ab8446ca001b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c0da86fc-727c-5dee-8761-ab8446ca001b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/princetoninfo/eeditions/u-s-1---july-21-2021/edition_c0da86fc-727c-5dee-8761-ab8446ca001b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="U.S. 1 - July 21, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/eedition/a/6d/a6dedb5f-df13-5e47-8efd-0b7c28bf81c3/60f82d1ee442c.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/eedition/a/6d/a6dedb5f-df13-5e47-8efd-0b7c28bf81c3/60f82d1ee442c.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/eedition/a/6d/a6dedb5f-df13-5e47-8efd-0b7c28bf81c3/60f82d1ee442c.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/assets/v3/eedition/a/6d/a6dedb5f-df13-5e47-8efd-0b7c28bf81c3/60f82d1ee442c.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/princetoninfo/eeditions/u-s-1---july-21-2021/edition_c0da86fc-727c-5dee-8761-ab8446ca001b.html" class="tnt-asset-link">
        

        
            U.S. 1 - July 21, 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition, click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1028145" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028145" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028145');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1028014" class="tncms-block"></div><div id="tncms-block-1027976" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1028149" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028149" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028149');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1028148" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028148" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028148');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1078398" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1078398" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1078398');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1028017" class="tncms-block"><section id="block-1028017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1028017 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fa-tnt-home-i"  href="/princetoninfo/"  tabindex="0">
                    <span class="nav-label"><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-cover-stories"  href="/princetoninfo/coverstories/"  tabindex="0">
                    <span class="nav-label">Cover Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/princetoninfo/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/princetoninfo/artsandentertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/princetoninfo/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/princetoninfo/commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/princetoninfo/specialsections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/princetoninfo/eeditions/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1027987" class="tncms-block"><section id="block-1027987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1027987 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1028022" class="tncms-block padding-bottom"><div id="site-logo-1028022" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/755c83a2-6b05-11eb-9099-6fd3e21d487f.jpg?resize=200%2C76" 
            srcset="https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/755c83a2-6b05-11eb-9099-6fd3e21d487f.jpg?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/755c83a2-6b05-11eb-9099-6fd3e21d487f.jpg?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/755c83a2-6b05-11eb-9099-6fd3e21d487f.jpg?resize=225%2C86 225w, https://bloximages.newyork1.vip.townnews.com/communitynews.org/content/tncms/custom/image/755c83a2-6b05-11eb-9099-6fd3e21d487f.jpg 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="114"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1028019" class="tncms-block"><section id="block-1028019" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1028019 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>communitynews.org</strong><br>
    15 Princess Road, Suite K<br>
    Lawrence, NJ 08648
    <br>
    
        <strong>Phone:</strong> 609-396-1511<br>
        <strong>Email:</strong> <a href="mailto:news@communitynews.org">news@communitynews.org</a><br>
    
</address></section></div><div id="tncms-block-1028710" class="tncms-block padding-bottom"><div class="follow-links-1028710 default">
    
    <section id="block-1028710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1028710 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/US1Newspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/princetoninfo" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.communitynews.org",
  "sameAs" : ["https://www.facebook.com/US1Newspaper","https://twitter.com/princetoninfo"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1027991" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1027991"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Community News Service, LLC</a>, 15 Princess Road, Suite K Lawrence, NJ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1028147" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1028147" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1028147');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a45b7744-e9c2-11eb-a89e-63c7b8a52e47")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["artsandentertainment"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1028030').click(function(e){
                                        $('#weather-1028030 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/communitynews.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>